Software Update

Dear customers

With our mail from December 13th we informed you about a security vulnerability in a widely used Java library. It was about the vulnerability CVE-2021-44228, visible on BSI pages.

Since zapAudit and zapCash use the affected Java library, we worked hard on a patch to close the vulnerability as soon as possible.

Please contact our Support to download the software update for zapAudit and zapCash, which contains the patch for the security breach. We strongly recommend to exclusively use the latest version to avoid any security risk. You can find help for installing a software update here. If you have any further questions or concerns, please feel free to call our support team at +49 40 5544 4490 or send an email to support@zapliance.com.

Best regards
Alexander Rühle